
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<style>#currentPage{background-color:rgba(55,147,220,.5)!important}.newsCaptionText p a{color:#6447aa}.newsBodyText p a{color:#6447aa}.itemContContainer p a{color:#6447aa}</style>
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/A.global.css+2012.css+grid.css+news_2013.css,Mcc.f5e2TpF4va.css.pagespeed.cf.ZnmP5-WASt.css"/>
<link rel="shortcut icon" href="favicon.ico"/>
<!-- CSS INCLUDES -->
<!--[if IE 6]> <html class="ie6 ielt9"> <![endif]--> <!--[if IE 7]> <html class="ie7"> <![endif]--> <!--[if IE 8]> <html class="ie8 ielt9"> <![endif]-->
<!-- META STUFF -->
<title>England v Ireland: Post Match Interviews</title>
<meta name="description" content="Interviews with&nbsp;Tadhg Furlong, Rob Kearney and captain Rory Best"/>
<meta property="og:title" content="England v Ireland: Post Match Interviews"/>
<meta property="og:url" content="http://www.tv3.ie/news_sub_page.php?video_id=140634&locID=1.2.888"/>
<meta property="og:site_name" content="TV3 News"/>
<meta property="og:description" content="Interviews with&nbsp;Tadhg Furlong, Rob Kearney and captain Rory Best"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://content.tv3.ie/content/videos/1524/postmatch_mar172018_140634_preview.jpg"/>
<meta property="og:image:secure_url" content="https://content.tv3.ie/content/videos/1524/postmatch_mar172018_140634_preview.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="480"/>
<meta property="og:image:height" content="272"/>
<!-- JS INCLUDES -->
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>window.jQuery||document.write('<script src="js/libs/jquery-1.7.1.min.js"><\/script>');</script>
<script type="text/javascript" src="includes/js/jquery.carouFredSel-6.2.0.js.pagespeed.jm.fHODEhlCDa.js"></script>
<script type="text/javascript">function newWin(url,width,height){myWindow=window.open(url,'','width='+width+',height='+height);myWindow.focus();return false;}</script>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/49077797/tv3.ie/news/sport',[[728,89],[728,90],[970,250],[970,90]],'div-gpt-ad-0').addService(googletag.pubads()).setTargeting('pos',['top','article_roadblock']).setTargeting('vid_id','140634');googletag.defineSlot('/49077797/tv3.ie/news/sport',[[300,250],[300,600],[300,249]],'div-gpt-ad-1').addService(googletag.pubads()).setTargeting('pos',['MPU1','article_roadblock']).setTargeting('vid_id','140634');googletag.defineSlot('/49077797/tv3.ie/news/sport',[[300,250],[300,600],[300,251]],'div-gpt-ad-2').addService(googletag.pubads()).setTargeting('pos',['MPU2','article_roadblock']).setTargeting('vid_id','140634');googletag.defineSlot('/49077797/tv3.ie/news/sport',[[300,250],[300,600],[300,252]],'div-gpt-ad-3').addService(googletag.pubads()).setTargeting('pos',['MPU3','article_roadblock']).setTargeting('vid_id','140634');googletag.defineSlot('/49077797/tv3.ie/news/sport',[[728,90],[970,250],[728,91]],'div-gpt-ad-4').addService(googletag.pubads()).setTargeting('pos',['bottom','article_roadblock']).setTargeting('vid_id','140634');googletag.defineSlot('/49077797/tv3.ie/news/sport',[1,1],'div-gpt-ad-5').addService(googletag.pubads()).setTargeting('pos',['skin','article_roadblock']).setTargeting('vid_id','140634');googletag.defineOutOfPageSlot('/49077797/tv3.ie/news/sport','div-gpt-ad-6').addService(googletag.pubads()).setTargeting('pos','article_roadblock').setTargeting('vid_id','140634');googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','1537782086485259');fbq('track','PageView');</script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=1537782086485259&ev=PageView&noscript=1'/></noscript>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>var _wt='48468e';(function(){if(document.cookie.indexOf('VISITED_4923')<0){var ws=document.createElement('script');ws.type='text/javascript';ws.async=true;ws.src=('https:'==document.location.protocol?'https://ssl.':'http://')+'survey.webstatus.v2.userneeds.dk/wsi.ashx?t='+_wt+(location.href.indexOf('wsiNoCookie')>=0?'&nc=1':'');var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ws,s);}})();</script>
</head>
<body>
<div id='div-gpt-ad-6'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-6');});</script>
</div>
<div id="global">
<div id="topbar2013">
<ul id="mainnav2013">
<li class="mainnav2013_logo"><a href="http://www.tv3.ie/"><img src="/graphics/xtinylogo2.png.pagespeed.ic.1NQmXDYojk.png"></a></li>
<li class="rightpipe"><a href="/3player">3PLAYER</a></li>
<li class="rightpipe"><a href="/xpose">XPOS&Eacute;</a></li>
<li class="rightpipe"><a href="/shows/irelandam">IRELAND AM</a></li>
<li class="rightpipe"><a href="/3player/show/1058">CORONATION ST</a></li>
<li class="rightpipe"><a href="/news">NEWS</a></li>
<li class="rightpipe"><a href="/3player/live/tv3/">LIVE</a></li>
<li class="rightpipe"><a href="/allshows.php">A-Z</a></li>
<li class="rightpipe"><a href="/tvguide">TV GUIDE</a></li>
<li class="rightpipe"><a href="/food">FOOD</a></li>
<li class="rightpipe"><a href="/3player/show/1057">EMMERDALE</a></li>
<li class="rightpipe"><a href="/shows/redrock">RED ROCK</a></li>
<li class="mainnav2013_search">
<form action="http://www.tv3.ie/search.php" method="get">
<input type="hidden" name="GoogleSearchSelect" id="GoogleSearchSelect" value="tv3">
<input type="hidden" name="cx" id="GoogleSerHidden" value="partner-pub-0337592974306020:witveo-9f9a"/>
<input type="hidden" name="ie" value="UTF-8"/>
<div id="searchselect">
<img id="searchenginegraphic" src="/graphics/global/xsearchtv32.png.pagespeed.ic.LQsqbQitQJ.png">
<img src="/graphics/global/xsearcharrow.png.pagespeed.ic.n3SlzFr8DZ.png">
</div>
<div id="searchsubmit">
<input type="image" src="/graphics/global/xsearchglass.png.pagespeed.ic.PAukwt8YLU.png" alt="Search">
</div>
<div id="search">
<input name="q" type="text" size="30" value="Search tv3.ie" id="GoogleSearchText" onFocus="blank(this);" onBlur="unblank(this)" autocomplete="off" ; />
</div></form></li><div id="searchdropdown" class="smallroundcornerbottom shadow">
<ul>
<li id="searchtv3"><img src="/graphics/global/xsearchtv3.png.pagespeed.ic.LQsqbQitQJ.png">Search tv3.ie</li>
<li id="searchgoogle"><img src="/graphics/global/xsearchgoogle.png.pagespeed.ic.-H27C0hSF-.png">Search google</li>
</ul>
</div></ul>
</div>
<div id="ad_leader">
<div id='div-gpt-ad-0'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-0');});</script>
</div>
</div>
<div class='clear'></div>
<div id="header_bg" style="background:url(//content.tv3.ie/header_bg_2012/315351.jpg) top left no-repeat;position:relative;text-indent:-99999px"><a href="/news.php"><div onmouseover="style.cursor='pointer'" style="position: absolute; top: 19px; left: 16px; height: 35px; width: 180px;"></div></a></div><ul id="subnav" class="subnav_greystatic"><li><a href="/news.php">HOME</a></li><li><a href="/news_sub_page.php?locID=1.2.1138">3News at 12.30</a></li><li><a href="/news_sub_page.php?locID=1.2.885">3News at 5.30</a></li><li><a href="/news_sub_page.php?locID=1.2.1914">3NEWS AT 7</a></li><li><a href="/news_sub_page.php?locID=1.2.1915">3NEWS AT 10</a></li><li><a id="currentPage" href="/news_sub_page.php?locID=1.2.888">SPORT</a></li><li><a href="/news_sub_page.php?locID=1.2.886">VINCENT BROWNE</a></li><li><a href="/news_sub_page.php?locID=1.2.1817">PAT KENNY</a></li></ul> <!-- subnav -->
<div id="ent_content" class="container_9">
<div class="grid_6 noRightMargin">
<iframe allowfullscreen width="640" height="360" id="playerEmbed" scrolling="no" frameborder="0" src="https://www.tv3.ie/3player/embed/1212/140634/1/0/1/"></iframe>
<div id="videosocialcont">
<div id="twittervideocont">
<a href="//twitter.com/share" class="twitter-share-button" data-url="http://www.tv3.ie/news_sub_page.php?video_id=140634&locID=1.2.888" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>	</div>
<div id="googlevideocont">
<!-- Place this tag where you want the +1 button to render --><g:plusone size="medium" href="http://www.tv3.ie/news_sub_page.php?video_id=140634&locID=1.2.888"></g:plusone><!-- Place this render call where appropriate --><script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>	</div>
<div id="facebookvideocont">
<div id="fb-root"></div><script src="//connect.facebook.net/en_US/all.js#appId=183177985069850&amp;xfbml=1"></script><fb:like href="http://www.tv3.ie/news_sub_page.php?video_id=140634&locID=1.2.888" send="false" layout="button_count" width="80" show_faces="false" font=""></fb:like>	</div>
</div>
<div class='dark_grey smallCaption'>Saturday, 17 March 2018</div>
<h1 class='subPageH1 burgundyText'>England v Ireland: Post Match Interviews</h1>
<div class='newsCaptionText'><p><p>Interviews with&nbsp;Tadhg Furlong, Rob Kearney and captain Rory Best</p></p></div>
<div class='newsItemsContainer'>
<div id="newsItems">
<div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140636&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140636&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1524/stringer_mar172018_140636_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140636&locID=1.2.888' class='burgundy'>England v Ireland: Peter Stringer</a></h2>
<p>Peter Stringer, a Grand Slam winner in 2009, gives his perspective on the match</p></div><span class='date smallCaption dark_grey'>Saturday, 17 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140635&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140635&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1524/joe_mar172018_140635_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140635&locID=1.2.888' class='burgundy'>England v Ireland: Joe Schmidt</a></h2>
<p>Joe Schmidt talks to Sin&eacute;ad Kissane about the game in Twickenham, the 6 Nations campaign as a...</p></div><span class='date smallCaption dark_grey'>Saturday, 17 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140637&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140637&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1524/ceremony_mar172018_140637_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140637&locID=1.2.888' class='burgundy'>England v Ireland: Studio Reaction and Trophy Ceremony</a></h2>
<p>Joe Molloy, Shane Horgan, Matt Williams and Shane Jennings give their reaction to the game in...</p></div><span class='date smallCaption dark_grey'>Saturday, 17 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140633&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140633&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1524/ITAvSCO_mar182018_140633_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140633&locID=1.2.888' class='burgundy'>Italy v Scotland</a></h2>
<p>Coverage of the clash between Italy and Scotland at the Stadio Olimpico in Rome</p></div><span class='date smallCaption dark_grey'>Saturday, 17 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140351&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140351&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1519/WALESITA_mar11_140351_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140351&locID=1.2.888' class='burgundy'>Wales v Italy</a></h2>
<p>All the action from the NatWest 6 Nations 2018 match between Wales and Italy</p></div><span class='date smallCaption dark_grey'>Sunday, 11 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140315&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140315&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1519/FORCE3E_highlights_mar102018_140315_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140315&locID=1.2.888' class='burgundy'>Saturday, 10 March</a></h2>
<p>A full round-up of highlights, interviews and analysis following today's 6 Nations matches, Ireland v...</p></div><span class='date smallCaption dark_grey'>Saturday, 10 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140309&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140309&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1519/FRAvENG_mar10_140309_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140309&locID=1.2.888' class='burgundy'>France v England</a></h2>
<p>All the action from the NatWest 6 Nations 2018 match between France and England</p></div><span class='date smallCaption dark_grey'>Saturday, 10 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><div class='item video'>
<div class='itemImage ' data-class=burgundy_gradient'>
<a href='news_sub_page.php?video_id=140304&locID=1.2.888' class='play_link'></a>
<a href='news_sub_page.php?video_id=140304&locID=1.2.888'><img src='http://content.tv3.ie/content/videos/1518/6Njoe_mar10_140304_preview.jpg' alt=''/></a><div class=' play_bt burgundy'></div><!-- /play icon --></div><!-- /itemImage -->
<div class='itemContent'>
<div class='itemContContainer'><h2><a href='news_sub_page.php?video_id=140304&locID=1.2.888' class='burgundy'>Ireland V Scotland: Joe Schmidt Interview</a></h2>
<p>Sin&eacute;ad Kissane catches up with Irish manager Joe Schmidt</p></div><span class='date smallCaption dark_grey'>Saturday, 10 March 2018</span>
</div><!-- /itemContent --><div class='clear'></div></div><span class='newsViewMore smallCaption'><a data-count='1' class='loadMore'>Click here to view more</a></span>	</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Custom Ad Unit -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0337592974306020" data-ad-slot="1549706708" data-ad-format="auto"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div>
</div>
<div class="grid_3">
<div id='talkbubble' class='purpleBackground2017 '>
<div class='tw_feed first_tweet purpleBackground2017  '>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/sineadkissane'>
<img src='http://pbs.twimg.com/profile_images/942524711040319489/QmZXmsJh_normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@sineadkissane</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=sineadkissane' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>And that really is a wrap. What a day @AlanQuinlan1 @DaveMcIntyreOTB <a href="https://t.co/vrWgmJ9b68">t.co/vrWgmJ9b68</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>7:23 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975090208764039168",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975090208764039168' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975090208764039168",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975090208764039168' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975090208764039168",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975090208764039168' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class='tw_feed  purpleBackground2017 marginBot15 '>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/TommyMartinTV3'>
<img src='http://pbs.twimg.com/profile_images/731221097862078465/_gCOvBKv_normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@TommyMartinTV3</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=TommyMartinTV3' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>Well done to this team too, and all involved in the @TV3SportIreland coverage...brilliant job all! <a href="https://t.co/jd8Vmmr7XU">t.co/jd8Vmmr7XU</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>7:23 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975090178283982848",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975090178283982848' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975090178283982848",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975090178283982848' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975090178283982848",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975090178283982848' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class="ads_mpu">
<div id='div-gpt-ad-1'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1');});</script>
</div>
</div>
<div class='tw_feed  purpleBackground2017  marginTop15'>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/TV3SportIreland'>
<img src='http://pbs.twimg.com/profile_images/956895042895007744/YxYPEMeQ_normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@TV3SportIreland</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=TV3SportIreland' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>&#128170; Tight side = Strong side. &#128170;
#TV3Rugby <a href="https://t.co/sKSHGiL3mm">t.co/sKSHGiL3mm</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>7:06 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975085886743502848",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975085886743502848' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975085886743502848",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975085886743502848' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975085886743502848",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975085886743502848' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class='tw_feed  purpleBackground2017  '>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/TV3SportIreland'>
<img src='http://pbs.twimg.com/profile_images/956895042895007744/YxYPEMeQ_normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@TV3SportIreland</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=TV3SportIreland' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>Things Rory Best wasn&#39;t for Ireland&#39;s last Grand Slam in 2009:
a) Starting hooker
b) Captain
c) Dad
#TV3Rugby <a href="https://t.co/RKfkroZBx0">t.co/RKfkroZBx0</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>7:04 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975085455246090241",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975085455246090241' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975085455246090241",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975085455246090241' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975085455246090241",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975085455246090241' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class='tw_feed  purpleBackground2017  '>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/TV3SportIreland'>
<img src='http://pbs.twimg.com/profile_images/956895042895007744/YxYPEMeQ_normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@TV3SportIreland</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=TV3SportIreland' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>A great day for the Earls family. Keith&#39;s dad Ger was in the stands at Twickenham too. #ENGvIRE #TV3Rugby <a href="https://t.co/ZsduHscIM8">t.co/ZsduHscIM8</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>6:46 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975080908184281088",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975080908184281088' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975080908184281088",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975080908184281088' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975080908184281088",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975080908184281088' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class="ads_mpu">
<div id='div-gpt-ad-2'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-2');});</script>
</div>
</div>
<div class='tw_feed  purpleBackground2017  '>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/TV3Ireland'>
<img src='http://pbs.twimg.com/profile_images/879264265798111233/OFTi1wD__normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@TV3Ireland</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=TV3Ireland' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>We dared to dream and @IrishRugby did not disappoint.
Here are the highlights of #ENGvIRE
#TV3Rugby <a href="https://t.co/JQmu9FF8ie">t.co/JQmu9FF8ie</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>6:41 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975079772572266496",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975079772572266496' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975079772572266496",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975079772572266496' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975079772572266496",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975079772572266496' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class='tw_feed  purpleBackground2017 marginBot15 '>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/TV3SportIreland'>
<img src='http://pbs.twimg.com/profile_images/956895042895007744/YxYPEMeQ_normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@TV3SportIreland</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=TV3SportIreland' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>The best half-back pairing in world rugby. #TV3Rugby <a href="https://t.co/9ZDa8e4FzR">t.co/9ZDa8e4FzR</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>6:27 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975076093244985344",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975076093244985344' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975076093244985344",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975076093244985344' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975076093244985344",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975076093244985344' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class='tw_feed  purpleBackground2017  marginTop15'>
<div class='tw_header'>
<a target='_BLANK' href='http://twitter.com/TV3SportIreland'>
<img src='http://pbs.twimg.com/profile_images/956895042895007744/YxYPEMeQ_normal.jpg' width='48' height='48'>
<span class='tw_user'>TV3 Sport<br/>
<span class='tw_twitter'>@TV3SportIreland</span>
</span>
</a>
<div class='tw_follow'><a href='https://twitter.com/intent/user?screen_name=TV3SportIreland' target='_blank'><i></i><span class='tw_label'>Follow</span></a></div>
</div><!-- /tw_header -->
<div class='tw_content'>
<p class='text'>Party time! #TV3Rugby <a href="https://t.co/gWmzKv7BD2">t.co/gWmzKv7BD2</a></p>
</div><!-- /tw_content -->
<div class='tw_actions'>
<p class='tw_date text'>6:15 PM - 17 Mar 18</p>
<ul>
<li><a onclick='return newWin("https://twitter.com/intent/tweet?in_reply_to=975073173162119168",720,400);' href='https://twitter.com/intent/tweet?in_reply_to=975073173162119168' target='_BLANK' class='tw_reply' title='Reply'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/retweet?tweet_id=975073173162119168",720,400);' href='https://twitter.com/intent/retweet?tweet_id=975073173162119168' class='tw_retweet' title='Retweet'></a></li>
<li><a onclick='return newWin("https://twitter.com/intent/favorite?tweet_id=975073173162119168",720,400);' href='https://twitter.com/intent/favorite?tweet_id=975073173162119168' class='tw_favorite' title='Favorite'></a></li>
</ul>
</div>
</div>
<div class="ads_mpu">
<div id='div-gpt-ad-3'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-3');});</script>
</div>
</div></div>	</div>
<div class="break"></div>
</div> <!-- content -->
<div id="global_footer">
<div id="global_footer_toprow">
<div id="global_footer_toprow_left">
<div id="global_footer_mainlogo">
<img src="/graphics/global/xfooter_logo2.png.pagespeed.ic.PbQD1slMZB.png">
</div>
</div>
<div id="global_footer_toprow_right">
<div class="break"></div>
<ul class="global_footer_links">
<li><a href="http://www.facebook.com/TVThreeIreland" target="_blank">FACEBOOK</a></li>
<li><a href="http://www.twitter.com/TV3Ireland" target="_blank">TWITTER</a></li>
<li><a href="/register.php" target="_blank">NEWSLETTER</a></li>
</ul>
<ul class="global_footer_links">
<li><a href="/pr_intro.php">PRESS CENTRE</a></li>
<li><a target="_BLANK" href="http://www.virginmediasolutions.ie">ADVERTISE WITH US</a></li>
<li><a href="/corporate.php">TERMS & CONDITIONS</a></li>
</ul>
<ul class="global_footer_links">
<li><a href="/helplines.php">HELPLINES</a></li>
<li><a href="/competition.php">COMPETITIONS</a></li>
<li><a href="/cookies.php">COOKIES</a></li>
</ul>
<ul class="global_footer_links">
<li><a href="/contact.php">CONTACT US</a></li>
<li><a href="/subtitles.php">SUBTITLES</a></li>
<li><a href="/career_opportunities.php">CAREERS</a></li>
</ul>
<ul class="global_footer_links">
</ul>
<div class="break"></div>
</div>
</div>
<div class="break"></div>
<div id="global_footer_bottomrow">
<div id="global_footer_bottomrow_left">
<ul class="global_footer_links_inline">
<li style="padding:0px 10px 0px 0px;"><a href="aboutus.php">ABOUT TV3 GROUP</a></li>
<li class="rightpipe"><a href="http://www.tv3.ie/studios/" target="_blank">STUDIOS</a></li>
<li class="rightpipe"><a href="/commissioning/" target="_blank">TV3 COMMISSIONING</a></li>
</ul>
<span id="global_footer_copyright">
&copy; TV3 2013. All Rights Reserved. TV3 Group, Westgate Business Park, Ballymount, Dublin 24
</span>
</div>
<div id="global_footer_bottomrow_right">
</div>
</div>
</div>
</div> <!-- global -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-5780237-1','auto',{'allowLinker':true});ga('send','pageview');</script>
<script src="/includes/js/2012.js+easySlider1.7.js.pagespeed.jc.wAgXYs4CtS.js"></script><script>eval(mod_pagespeed_ZkgZNShg9a);</script>
<script>eval(mod_pagespeed_gftKkcHoew);</script>
<script type="text/javascript">$(document).ready(function(){function assignLoadMoreAction(){$('.loadMore').on('click',function(e){var self=$(this);e.preventDefault();var count=self.attr('data-count');$.ajax({url:'/includes/ajax/news_load_more.php',data:{'count':count,'locID':'1.2.888','colour':'burgundy','video_id':'<?if($video_id){echo $video_id;}else{echo $article_id;}; ?>'},success:function(data){$('.newsViewMore').remove();$('#newsItems').append(data);$('#slideDown'+count).fadeIn();assignTwitterSlide();assignLoadMoreAction();}});});}assignLoadMoreAction();$("#news_slider1").easySlider({auto:true,continuous:true,nextId:"slider1next",prevId:"slider1prev",spanId:"gridNavPage1",pause:5000});function assignTwitterSlide(){$('.twIcon').on('click',function(){var tweetID='#'+$(this).attr('data-tweetID');$(tweetID).slideToggle();});}assignTwitterSlide();$("#searchselect").click(function(){$("#searchdropdown").fadeToggle("fast");});$("#GoogleSearchText").click(function(){$("#searchdropdown").fadeOut("fast");});$("#searchtv3").click(function(){$("#searchenginegraphic").attr("src","/graphics/global/searchtv3.png");$("#GoogleSearchText").attr("value","Search tv3.ie");$("#GoogleSearchSelect").attr("value","tv3");$("#searchdropdown").fadeToggle("fast");});$("#searchgoogle").click(function(){$("#searchenginegraphic").attr("src","/graphics/global/searchgoogle.png");$("#GoogleSearchText").attr("value","Search google");$("#GoogleSearchSelect").attr("value","google");$("#searchdropdown").fadeToggle("fast");});$("#gallery_container").mouseenter(function(){$("#hover_container").fadeIn();}).mouseleave(function(){$("#hover_container").fadeOut();});$("#down_control").click(function(){var count=$('#hover_container').data('count'),slides=Math.round(count/3),pos=$('#hover_container').data('pos'),newPos=pos+1;if(newPos<slides){$('#hover_container').data('pos',newPos);$("#more_list").animate({top:'-=305'},1000);}});$("#up_control").click(function(){var count=$('#hover_container').data('count'),pos=$('#hover_container').data('pos'),newPos=pos-1;if(newPos>-1){$('#hover_container').data('pos',newPos);$("#more_list").animate({top:'+=305'},1000);}});});</script>
<div id='div-gpt-ad-5'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-5');});</script>
</div>
</body>
</html>
